Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

I don't list

I have list 620 import gsa.Working but there are links that are not in the list.
So after my list is finished, other links come into play.
The links in the picture are not loaded in gsa.NO import.
I deleted the program GSA, reinstalled it again, the problem is the same.
what is problem?
Tagged:

Comments

  • Hey , That because you have added unwanted engines such as comments etc.  By checking web2.0s comments ,indexers you will end up like that..
  • SvenSven www.GSA-Online.de
    Thats usually happening because you have enabled search engines or the use of site lists. Basically any search engine being checked or checkbox under the search engine selection will cause SER to find other targets to submit to.
  • Sven said:
    Thats usually happening because you have enabled search engines or the use of site lists. Basically any search engine being checked or checkbox under the search engine selection will cause SER to find other targets to submit to.
    NO SEARCH ONLY LİST İMPORT



  • Hey , That because you have added unwanted engines such as comments etc.  By checking web2.0s comments ,indexers you will end up like that..
    What to do there !!  When the lists in the list are finished, another url is activated.Url in file is another.Did you understand me ?
    no import list :(
  • 710fla710fla ★ #1 GSA SER VERIFIED LIST serpgrow.com
    Disable blog comments if you don't want blog comments
  • SvenSven www.GSA-Online.de
    On your first screenshot you have still one box checked (Use urls linking...).
  • making a video a day later
  • 710fla said:
    Disable blog comments if you don't want blog comments
    have you problem bro . ı need blog comments.it is select ok :)
  • problem versiyon v14.87 ?
  • edited November 16
    Hey , That because you have added unwanted engines such as comments etc.  By checking web2.0s comments ,indexers you will end up like that..
    What to do there !!  When the lists in the list are finished, another url is activated.Url in file is another.Did you understand me ?
    no import list :(

    Yes. Blog comments does is as it helps to find other related platforms .  I noticed you have checked this as well . Uncheck that plus delete cache memory in the comment.




    Edited : Typos
  • Hey , That because you have added unwanted engines such as comments etc.  By checking web2.0s comments ,indexers you will end up like that..
    What to do there !!  When the lists in the list are finished, another url is activated.Url in file is another.Did you understand me ?
    no import list :(

    Yes. Blog comments does is as it helps to find other related platforms .  I noticed you have checked this as well . Uncheck that plus delete cache memory in the comment.




    Edited : Typos
    Try to local New URL.  Uncheck..? 
  • Hey , That because you have added unwanted engines such as comments etc.  By checking web2.0s comments ,indexers you will end up like that..
    What to do there !!  When the lists in the list are finished, another url is activated.Url in file is another.Did you understand me ?
    no import list :(

    Yes. Blog comments does is as it helps to find other related platforms .  I noticed you have checked this as well . Uncheck that plus delete cache memory in the comment.




    Edited : Typos
    Try to local New URL.  Uncheck..? 
    I do but no working. Error 
  • SvenSven www.GSA-Online.de
    edited November 16
    If you now have nothing checked under the search engine selection, try "right click on project->modify->delete tagret url cache".
  • Sven said:
    If you now have nothing checked under the search engine selection, try "right click on project->modify->delete tagret url cache".
    Ok I do
Sign In or Register to comment.