Skip to content

Quit button hidden

since several months (maybe 1 year?) I can't see well the "Quit" red button on the top-right of Gsa Indexer.
It's not a big problem, but maybe it's not hard to repair.

See the attached image.




  • SvenSven
    it's your font/dpi setting...though I try to fix it.
  • I have the same issue on my laptop and also on my vps. And I tried to change font but nothing change.
Sign In or Register to comment.