Does WC not submitting the forms? Consumed more captacha than forms.

WC showing less than 25k forms submitted, but the captcha consumption goes above 45k (Recaptacha v2) and I received only a few automated replies, unlike usually I recieve hundreds of them for similar size list. I'm using anti-captcha.com for captacha solving.

I think something is going wrong underneath and WC is not submitting the forms at all or there's problem with captcha solving.

Does someone else having same problem?

Would you please look into it @Sven

Comments

  • SvenSven www.GSA-Online.de
    Have a look on the stats of your captcha solver. I can imagine that some of the replies come too late and WC moved on already to another site or retried to submit to that one instead of waiting for the late reply from the service.
  • That might be the reason. So, what's the solution for this? Is this something has to do with captacha service or do I have to alter some WC settings? My $50 got wasted on captcha already.
  • SvenSven www.GSA-Online.de
    Try to get some stats for your captcha usage. It's on your account when you use antigate/anti-captcha.
    Then you can try to increase the timeout from "0" (default based on script) to anything bigger like 300 when double clicking on the service to configure.
  • I have sent you a PM with Captcha stats. Please check them.
  • SvenSven www.GSA-Online.de
    Hmm a lot come back as "failer" and still I don't know why. Please try to reset the stats within WC and try to increase the timeout as written above. Let me know how things go and I might have to increase that default timeout a bit on next update as default value.
Sign In or Register to comment.