Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Private Proxy Not working on VPS Server

I am new to GSA.... I have tried all the setting but I am not able to work with private proxies on VPS

After I add new private proxies and test it they all show as not working...

Answers

  • s4nt0ss4nt0s Houston, Texas
    If your proxies are IP authenticated, make sure you have authenticated the VPS server IP. This option is usually available in the dashboard of your proxy provider. If you they use login/pass for authentication, make sure the login/pass is correct.

    Then make you're importing them in the correct format like host:post:login:pass or login:pass:@host:port.




  • I have checked everything using private proxies from 2 vendors both not working. When contacted vendors they say it working at their end..
  • s4nt0ss4nt0s Houston, Texas
    Can you give more info on how you're trying to import them? What format are they in? What steps are you doing to import them into the software?
  • I was aWble to solve it... It as a port issue....
Sign In or Register to comment.