Spin manually imported articles

Hi @Sven,

Could you please point me out the right steps to spin manually imported articles in CG? I've tried several times without success.

Cheers

Comments

  • SvenSven www.GSA-Online.de
    you right click on article and choose to spin its content.
  • przamundaprzamunda Madrid
    I already tried that with espinner and thebestspinner and none of them worked.
  • SvenSven www.GSA-Online.de
    what error did you get?
  • przamundaprzamunda Madrid
    None at all that's why I thought I was doing something wrong.

    My steps were:

    1. Right click on the project>Insert Spin Syntax for Highlighted Articles
    2. Marked: Skip already spinned articles and Don't spin articles with capital letters.
    3. Hit enter and the load bar shows up.
    4. The output stays the same 

  • SvenSven www.GSA-Online.de
    And spin syntax options look like what? Can you send screenshots?
  • przamundaprzamunda Madrid
    Is this what you mean?


  • SvenSven www.GSA-Online.de
    Could it be that you have already spin syntax added? Maybe post a screenshot showing the listing of the articles.
  • przamundaprzamunda Madrid
    Nope, I don't have any spin syntax added.


  • SvenSven www.GSA-Online.de
    Well you have...the !SPIN! in the "Size" column shows it.
  • przamundaprzamunda Madrid
    The articles aren't being spinned at all. If the spin syntax were being inserted I'd be able to see it inside the imported articles and that's not the case.

    I tried again with another article and I had the same result, nothing happened.
  • dade1200dade1200 France
    Accepted Answer
    When you have the !SPIN! in the "Size" column, double click to see article and click on refresh, you will see spinned article. Test to export articles. 
    Thanked by 1przamunda
  • przamundaprzamunda Madrid
    Thanks @dade1200 it was that, I thought CG had to insert the spin syntax into the original file so I wasn't looking any other option.
Sign In or Register to comment.