The GSA CB does not recognize a type of captcha that is important to me. What can I do?

How to make GSA Captcha breaker recognize the Adult Script Pro type? This is one of the most recurring and important types of captcha for me. In the log, the message is as follows: Skipped by settings (missing sample captcha). Thx
Tagged:

Comments

  • erickriberickrib Brazil
    This type of capture is 15% successful. I am using the SDK to implement as responses. If i can improve i flag here.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    As this type was already added but with a low success rate, it is automatically skipped as
    a) the type is unchecked in listing
    b) it's under 20% success rate and by default, the setting is set to not solve captchas being below 20%.

    I also see not much chance in improving this type. Im sorry.
  • erickriberickrib Brazil
    Ready. After a few hours on the sdk, he now recognizes the majority. SDK is amazing tool, thx.
  • SvenSven www.GSA-Online.de
    wow so you managed to improve adult script captcha? Can you share your results?
    Thanked by 1erickrib
  • erickriberickrib Brazil
    Of 92, recognized 83 captchas in my test. I'll leave it running and put the print for you, then it's convenient, change the default filters.
  • erickriberickrib Brazil
    I let it run for a while today, and the recognition is great, see the print. If you want a configuration of the filters, see how I can send the code.
  • SvenSven www.GSA-Online.de
    right click on the captcha type->export, then upload it somewhere and post the link.
  • SvenSven www.GSA-Online.de
    can you also share the samples you used? Because with my set it is not producing any good results.
Sign In or Register to comment.