At wits end trying to get gmail to work

googlealchemistgooglealchemist Anywhere I want
I've searched thru existing threads. I've enabled pop and imap in gmail settings and saved that. I've triple checked/copy pasted the right username/pass and the proper server etc is in there in gsa settings too. Logged in the same accounts manually copy pasting the same info so I know its right.

I tried turning on the 'allow less secure apps' thing as well.

I keep getting fails when testing, doing it on two separate, otherwise working manually, gmail accounts.

Comments

  • TheGypsyTheGypsy Madrid
    Are you logging in manually from the same IP as you have SER installed? Sometimes the IP of a VPS is blocked and you can't access the services from there. Or maybe you have proxies enabled in SER and those are blocked.
    SER has a "Find settings button" try using that for the correct settings when adding email addresses.

    Otherwise I can't help you with gmail as I've never tried. If you are in a hurry then head over to SEO Spartans. They have a 30 day free trial. You can get started with that.
Sign In or Register to comment.