problem with connecting private blazingseollc proxies port 444

i just bought some private proxies from blazingseollc they are user authenticated, login & password, after testing them multiple times & not working on the vps i & blazingseollc tested the proxies & they are working ok.

i have tested them on gsa ser using whatismyipaddress, bing, google scrape etc etc

the proxies are using port 444 which i thought might be the problem

the vps host has done loads of things to try & get it working such as :-
-opened the port 4444 in windows firewall

-whitelisted server IP in router

-whitelisted the IP and open port in server

but has anyone got any ideas because i thought someone might have come across this before


the proxies are definitely in the correct format   ip:port:user:password


ive tested the proxies in gsa ser dozens of times & still not working

Comments

  • SvenSven www.GSA-Online.de
    Have you tested the proxy on the browser? Are they working there? If so, it might be some setting issue in SER. And if thats the case please give me access to the VPS in pm and I have a look.
Sign In or Register to comment.