How to get rid of error "Verification of Fast Indexer not successful" ?

majkee97majkee97 Prague, The Capital, Czech Republic
Hello all,
can you please guide me, how to get rid of "Verification of Fast Indexer not successful" statement, when it just waste the computer's time, and so far, there was nothing successfuly performed? I do have GSA SEO Indexer and GSA URL Redirect PRO. If there is in GSA SER some option, to disable Fast Indexer, can you pls describe to me where and how?

Thanks,
Michal

Comments

  • SvenSven www.GSA-Online.de
    why not simply disable the engine in project options?
  • majkee97majkee97 Prague, The Capital, Czech Republic
    edited February 8
    Yes, that is something I would like to do. I just did not seen, where it was. I have find in the "Where to submit". Is it sufficient to uncheck Fast Indexer from this section of Project?

    Thanks,
    M
  • SvenSven www.GSA-Online.de
    yes
  • majkee97majkee97 Prague, The Capital, Czech Republic
    And is it possible somwhere to cleanup the URLs, where Fast Indexer got tried to place the link, not to verify by its usage, even when deselected Fast Indexer in Project?
    Should I go to the folder with projects, and manualy cleanup some file contents? If yes, please name the file. Thanks.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    No need to manually modify anything. You can do it in GUI . Right click on project->show urls->verified->...select->delete
  • majkee97majkee97 Prague, The Capital, Czech Republic
    OK, I just did it, so I hope that usage of the PC will be improved by that and LpM will got higher.

    Thanks for your answer.
    Michal
  • majkee97majkee97 Prague, The Capital, Czech Republic
    Sven, I have deselected whole Indexer in the Project engines, the verified links (all) got deleted, and the error with Fast Indexing still resists. Is there anything else, I have eventually missed?

    Thanks,
    Michal
  • SvenSven www.GSA-Online.de
    So you still get "Fast Indexer" links while not having used that engine?

  • majkee97majkee97 Prague, The Capital, Czech Republic
    edited February 9
    Unfortunately, I still see that error. It only led to the situation when I have lost the list of the verified already placed links,

    Michal
  • majkee97majkee97 Prague, The Capital, Czech Republic
    edited February 28
    Hello Sven,
    so I do have interesting findings. Perhaps The "Fast Indexer PRO" might be completely removed from GSA SER, because if You open the URL that is configured in .ini file related, someone simply caught the domain, and there is some redirection going to another random sites: www.fastindexerpro.com
    So far, I simply renamed the extension of the file "Fast Indexer PRO.ini" to "Fast Indexer PRO.ini_", so the content is untouched, yet it ismply does not make any sense to test against something, that does not exists any more.

    Regards,
    Michal
  • SvenSven www.GSA-Online.de
    I have removed that indexer already. It can not be added. The only thing there might be is a RED entry in the indexing list showing that this is not supported any more.
  • majkee97majkee97 Prague, The Capital, Czech Republic
    So in this case, just to restart GSA SER will make it, not try to use it for indexing?
  • SvenSven www.GSA-Online.de
    enabled=0 << thats part of the ini file so it will not get used anyway.
  • majkee97majkee97 Prague, The Capital, Czech Republic
    I've seen that value in the ini file, but still, yesterday, it was wasting the time, by reporting that Fast Indexer PRO verification was unsuccesful. So I assume, when the application will not see the INI file, it will probably be the better option. I will see, and let You know. So far, thanks a lot.
Sign In or Register to comment.