Importing foreign characters fails

Hi @Sven,
Two things today:

1. I need to replace keywords, anchors, and secondary anchors in some projects. I tried to do it with importing keywords and anchors but what I got in the projects after importing are ??????, ???????, ??????. The language is korean.
While I was typing this I thought of importing "Exported data fields" which seemed to be working. It places the anchor in {} instead of comas but I guess that's fine.
2. After setting a "Folder with data files to use" how can I set it back to the default directory after I duplicate a project. I can't delete anything in the data field.

Thanks!

Comments

  • SvenSven www.GSA-Online.de
    1. can you give me the file + steps to reproduce?
    2. you get a button on next release, till now just edit the prj file in notepad or simply set the folder to "engines" in installation folder.
  • 1. Copy keyword to clipboard
    백 링크 빌딩
    2. Right click on a project. Modify project > Import > Keyword > From Clipboard
    Delete present keywords

    Result: ? ?? ??


    Thanks!
  • SvenSven www.GSA-Online.de
    fixed in next update
  • Thanks!
Sign In or Register to comment.