GSA SER not responding when testing Proxies

majkee97majkee97 Prague, The Capital, Czech Republic
I have yesterday (20200106) registered and bought current version (14.24) of GSA SER. Because I yet need to more details for the Project, I just started with adding and testing proxies. No matter what was the threads value set to, it was still freezing. During the time of proxies scrapping and testing was not running any other application. In the Task Manager was shown, that the impact on the system is "Very High". The Configuration of my system is as follows: Windows 10 PRO 1909 64-bit, AMD 3,9GHZ, 8GB DDR4, 2TB SSD, 500Mbps).
note: this was experienced even in older versions during summer (not sure what exactly was the version though).
Do you have any hint, how to prevent this? Thanks for your answers

Comments

  • SvenSven www.GSA-Online.de
    The GUI is not responding either (e.g. move window around)?

    Also what proxies did you test? I hope you didn't run it to search all public providers in the list?
  • majkee97majkee97 Prague, The Capital, Czech Republic
    Nope, the GUI is not responding as well. I have to simply open the Windows Task Manager, and kill the process itself.
  • SvenSven www.GSA-Online.de
    please also answer the other questions....
    how many proxies are tested...maybe you can add a screenshot?
  • majkee97majkee97 Prague, The Capital, Czech Republic
    I have selected one source of the proxy list, and selected 100 threads. Total count of proxies published in the list was about 680.000 proxies. I will add the screenshot, once I will get back home, where the GSA SER is installed and ran over night usually.
  • majkee97majkee97 Prague, The Capital, Czech Republic
    Seems that now it is not possible to replicate the issue (yesterday, I have updated to current version 14.27).  I will raise a thread if it would reoccur again. So far thanks.
Sign In or Register to comment.