Proxies. Found, tested, but not loaded...

- Settings
- Scraping
- Boxes checked
- Configure
- Found, checked
- List, Options

Everything seems to be fine. Loaded, checked, configured. Despite it, when I would start sending out messages, it tells that "no proxy defined, pls check proxy setup in project". 

What I am doing wrong?

Comments

  • Proxies. Private?

    I do not understand that even if I set "private" on Settings main page (for sending) when I click on Configuration button, I see "NO" for "Priv" in the List tab.
  • SvenSven www.GSA-Online.de
    You don't mean GSa Proxy Scraper but another tool right? Please make a screenshot.
  • It gives error when I want to use private proxies for sending. As soon as I remove private option and make it public, it starts working. But for sending, I should use private proxies, I guess.
  • SvenSven www.GSA-Online.de
    Well did you tag proxies as such? When you add proxies manually (usually because you bout them->private) the type is added as private.

    When you just scrape for proxies from public websites, they are all added as public unless you select them and right click to toggle them to private.
  • If I would use GSA Proxy Scraper, could I automate the process to use private proxies wherever I have to?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    GSA Proxy Scraper is also "only" scraping for public proxies. You will not get private proxies with it.

    Though of course you can configure it to automatically get the proxies into any GSA tool.

Sign In or Register to comment.