No Verifications

ClintNClintN Australia
edited December 2 in Need Help
Hello,


After a break of a few months, I have reistalled my project from a back-up & updated proxies & neccisary settings.

I have run GSA SER for a couple of days & I am getting plenty of submissions but no verifications.

I have plenty of working emails in the projects.

Apart from proxy + emails, what could be holding up my verifications?

Cheers
ClintN
Tagged:

Comments

  • DeeeeeeeeDeeeeeeee the Americas
    edited December 3
    Hi, ClintN. Until an expert arrives I'll give my guess...

    "Apart from proxy + emails, what could be holding up my verifications?"

    Well you got past the CAPTCHA, it seems. :+1:

    Otherwise you wouldn't have gotten so far as submitting, I'd imagine. But check your CAPTCHA settings, anyway. Make sure you start SER as admin if you are using GSA-Captcha Breaker. Make sure your accounts are topped off if you use API-based solvers.

    More likely a possibility:

    Also, be sure in your Global Settings, you have GOOD proxies in the category you are verifying with, if you have proxies checked off. If you are verifying with Public,  be sure you have some in that list. Same for Private.

    (The list is shown as two numbers - Private:Public -  in the proxy module in GSASER)
  • DeeeeeeeeDeeeeeeee the Americas
    Also, verification may take a little bit. Different engines verify in different time frames.
  • ClintNClintN Australia
    Thanks Deeeeeee
    Thanked by 1Deeeeeeee
  • DeeeeeeeeDeeeeeeee the Americas
    Accepted Answer
    Please report back and let everyone know if it helped.

    I'd be curious to know what the issue could be.
    Thanked by 1ClintN
Sign In or Register to comment.