Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

HELP please to understand what`s wrong with a project!!

My projetc is not working and I can't understand why...

I filled all necessary fields in settings and options; tesded all proxies, emails and capchas (they are working).
But when I start my project it seems not working. It writes me:
- 000/000 [Page END] results ...
- Loaded 0/0 URLs from site lists
- 1/1 no engine matches (HTTP-Status: 404 Not Found, Proxy:...)
- 1/1 no engine matches (Proxy:...)

I can't get in what is the problem. So I can't understand whet to fix. Help me please!
Tagged:

Best Answers

  • SvenSven www.GSA-Online.de
    Accepted Answer
    Looks like a proxy issue after all. Please test the proxies again. Are these public proxies?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    So I guess you are using public proxies, those that are listed on some websites and that everyone has access to . These kind of proxies are very unstable and often fail.

    You can not simply add them one and hope they will just work forever. Often they are down again the next time you test.

    It takes time to find good stable proxies that are not so heavily used by others and not banned on search engines.

    If you want to skip this frustrating job, you either have to skip using proxies for certain tasks or get private proxies.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    Did you try all tests? Make sure that you have defined the IP range on your proxy provider where you are allowed to use them. Some require this on there web interface.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    hmm then it might be the firewall or something blocking SER?

Answers

  • I tried to add my proxies and all of them have non-working status.. But in fact they are working.
    Tried to search for proxies via GSA (Proxy list -> Options...) and for the first view they work, but after one more testing - non-working again.

    Could you tell me what type of proxy do GSA need? Are there any restricted or not supported?

    Thanks.
  • When I added my own proxies they are private, but GSA tells me that they are also nonworking.

    I add login, password, host and port.
  • Sure, I've already tried all tests. I also tested this proxy out of the programm and it`s working. Don't understand what's wrong..

    I have same problems with my emails. My Gmails are not working in GSA, but the're working out of it.
Sign In or Register to comment.