Skip to content

how do i keep the anchor text area from being blank as in [empty] with a contexual link naked posted

i dont like it when i see the link just posteted without it being in an anchor text, i have nothing checked off BUT use keywords as anchor texts?


  • SvenSven
    edit project -> right click on the platform selection -> uncheck engines not using anchor text....
Sign In or Register to comment.