GSA SEO Indexer - New Feature - Use/Emulate other Indexing Services

SvenSven www.GSA-Online.de
As this program never had a change log, I feel the need to announce the latest feature added:

It can not use other indexing services as well as emulate them. Other SEO Tools can make use of this software as well now.

Comments

  • SvenSven www.GSA-Online.de
    The same feature was added to GSA URL Redirect PRO as well.

    Some Screenshots below:
  • Hi! Sven. i tried to use the indexer on custom port (my 80 port is beeing used by xevil), and tried to yse any orher ports except 80, but it doesn't work and EDIT button though active, but the lists of services is not opening. where i am wrong?
  • SvenSven www.GSA-Online.de
    how did you test it?
  • like on the image above: started, pushed the configure button, then checked custom port 8787, edited api, then restarted. Either waiting for webserver or nothing - depends on with auth or not. But edit link doesn't work and webserver doesn't start
  • SvenSven www.GSA-Online.de
    You are right, I forgot to put some files into the new setup. I am releasing an update now which should fir things for GSA SEO Indexer. The GSA URL Redirect PRO was however working fine.
  • great! thank you, Sven
  • Hi there, since this new update, GSA SER dont send links to GSA SEO Indexer anymore, I tried reset all setting and even reinstall both softwares. It still doesnt work. 
  • Sven, what i have to do - my xevil works on 80 and 443 port, and i see GSA emulate service needs the same ports, doesn;t matter waht i specify in custom port field
  • SvenSven www.GSA-Online.de
    edited September 6
    @dvmagic what do you plan to do anyway? This emulation of services is for other programs.

    @candymansion what happens when you test the Indexer inside of SER ? Fixed in v13.92
  • i plan to use it with rankerX ( with gsa ser it works without emulation), but when i try to start webserver, opens the window with notification that port 80 and 443 are already being used by the other programs. xevil uses 80 and 443 for API to emulate 2captcha and other services. Excuse my stupidity, but i tried to change ports - nothing helped by now
  • SvenSven www.GSA-Online.de
    Im sorry but the program needs these port 80 to work and emulate the services.
    But Xevil can be used on other ports than 80 within SER at least.
  • ok, thank you
  • Sven said:
    @dvmagic what do you plan to do anyway? This emulation of services is for other programs.

    @candymansion what happens when you test the Indexer inside of SER ? Fixed in v13.92
    updated in 13.92. It worked for the first time, now it stop sending to GSA SEO Indexer Automatically
  • Sven said:
    @dvmagic what do you plan to do anyway? This emulation of services is for other programs.

    @candymansion what happens when you test the Indexer inside of SER ? Fixed in v13.92
    updated in 13.92. It worked for the first time, now it stop sending to GSA SEO Indexer Automatically
    it works again :D, thank you
  • Hello,

    How to use this emulate indexing and step by step configuration to use it?

    thx
  • SvenSven www.GSA-Online.de
    Click on the down arrow on the Start/stop button -> Configure Indexer -> Enable the Indexing Service Emulation there.
  • What login and API are used? GSA Seo Indexer or another?
  • SvenSven www.GSA-Online.de
    I don't understand that question. The API or login you define for the emulation is optional.

    Usually you don't want to use that. Only if you provide the emulated service for someone else or use it on another server than localhost.

    If you define the API/login here, you need to use the same on the program making use of the emulation, else it will reject access to it.
Sign In or Register to comment.