How to remove "Feel free to visit my blog post" ?

edited March 2013 in Need Help
Hello, I have a question, how to remove it (it is placed at the end): 
"Feel free to visit my blog post + keyword"
"My website + keyword"
"My page + keyword"
"Also visit my web page"
...

thanks!

Comments

  • SvenSven www.GSA-Online.de
    edited March 2013

    Read the FAQ please. In short make sure you add a <a href="%url%">&anchor_text%</a> in the article/about yourself. Else the program adds it to it at the bottom.

  • I know it. I would like that this field (about yourself) doesn't contain links. Is it possible?
  • @ardorm new to ser? there is a big field, its the first content filed you fill in the Data tab of a new project, it says About Yourself, you can put whatever you want there.
    All the platforms that require user registration will use this field, so you need to pick one of those platforms to see it.
  • submitted to ExpressionEngine. In the "about yourself" field I didn't put any links, but in the end has been added: "Feel free to visit my blog post + keyword". I don't want it to be added.

    I hope you'll understand what I want to change ;)
  • SvenSven www.GSA-Online.de
    Thats not possible to change. That engine e.g. only puts a link in the profile. If you don't want this, you can as well disable that engine.
  • edited March 2013
    So I understand that GSA doesn't do it: (link in URL: yes, link in BIO: no) e.g. http://failuremag.com/member/33346/ ?
  • SvenSven www.GSA-Online.de
    ahh thats what you mean. Not by default. you can do that when changing "auto add anchor url=2" to "auto add anchor url=1" in "expressionengine.ini"
  • edited March 2013
    oh thnx! ;)
  • Hey Sven, make this configuration "auto add anchor url=1" to default in Expression Engine please, because when we have two links to the same url on the same subpage we lose a some power of this link.
  • SvenSven www.GSA-Online.de

    But the other input field where the url is used, is just the plain URL without anchor text. If you do not enter an URL in "About yourself" it means that there will be no url inserted automatically as the URL is already posted to the "Your Homepage" field.

    The setting "auto add anchor url=2" however makes sure to insert a link in "About yourself" even if URL was used somewhere else but not on that "about yourself" input.

Sign In or Register to comment.