Skip to content

GSA CAP & DBC Problems

Hey folks,

Just purchased GSA SER, GSA Captcha & some DBC credits. Having a bunch of issues trying to get Captcha to talk to DBC. Tried both regular API & Socks but no luck. Sometimes I can get the account balance (test) from both of them, sometimes not,  get the following errors.

I've searched the forum here and see that some have had similar problems, but it seems that switching services (API/SOCKS) has cured it, but I'm getting the same issue on both services. I tried one, or the other, and both. No luck.

It was working earlier for about 20 minutes then just stopped. I didn't change anything as far as settings on my machine.

Any thoughts please?




  • SvenSven
    why are you using DBC in CB and not SER?
  • I was running the service in both. After seeing your comment I deleted the options from CB and left the service in SER but now getting the message "unable to connect" when I try to check balance in SER. Tried both SOCKS and regular API. 

    Perhaps I'm setting it up incorrectly? I haven't been able to find any detailed information on setting it up. 

    Any thoughts on what I'm doing wrong please?
  • SvenSven
    hmm can you offer access to that PC so I can check myself?
  • Hi. I think I just figured it out. SER was not running as admin. I got a message (that I didn't get before) telling me to run the program as admin so I did, and it seems to be working now (literally just 2 minutes ago). So, if there is another problem I'll let you know but fingers crossed, all ok now :-)

    Thanks Sven for your help.
  • SvenSven
    But using SER as admin or not has no influence on DBC, just the communication between SER and CB.
  • Yeah, it seems I may have been mistaken (sorry). I have now noticed that SER can't talk to DBC when I'm running on a VPN (which I mostly am). When I started the service as admin, I had just done a restart to reset everything and my VPN hadn't connected yet. Just after I posted the last message it suddenly stopped working again, because my VPN had connected in the background. When I stopped the VPN, it started working again.

    Any thoughts on why the DBC service won't work through VPN as that's going to be a problem?

    Thanks again for your help.
  • SvenSven
    They usually block IPs on too many failed captchas being sent. So I can only guess that the VPN has a lot users and they get you banned as well now. The socks-API should be less problematic on this but you need to talk to there support directly.
    Thanked by 1Deeeeeeee
  • Ok, thanks Sven, I'll speak with them.
Sign In or Register to comment.