Contents not generating in GSA Content Generator.

I have been using GSA content generator for a long time. Now it's a new problem. I have been scrapping for a long time. But no articles are generated. I have tried many times for last week. But failed. As before I used private proxies


  • SvenSven
    we are in contact by email now, please report back here once we fixed it!?
  • Ishmam987Ishmam987 Bangladesh
    Yes we are in contact by email to solve. Thanks.
  • SvenSven
    Accepted Answer
    The issue was the niche itself where the default filter words jumped in and removed all generated content again.

    Reviewing the project filter and disabling certain terms in it fixed the issue.
  • Ishmam987Ishmam987 Bangladesh
    yes fixed the issue. Thanks @Sven
  • I have tried the same, but no matter how many keywords I change, it does not make any articles. On some project it does thousands on other a view and on the most, nothing. Settings are on all the same and I used a long list of keywords. Any idea what to do?
  • SvenSven
    send me the project backup please
  • Hmmm ive just tried DEMO and no articles are generated aswell.
  • SvenSven
    logs are helpful ;)
    Though on a default setup it should always generate articles and it does so here.
  • Ill get the full version on monday and report back, maybe some update will fix that. :LOGS are fine tho
  • SvenSven
    "you get" or "you buy" ? :ohnoes:
  • with SER software its equal :chuffed:
Sign In or Register to comment.