2 captcha error

I have this issue with 2cpatcha. Every single attempt gives me this error using SERengines:

SerEngines: failed with 2Captcha: captcha could not be solved by 5 different people - https://www.inbox.eu/en/registration/user/form

Anyone got any advice on this? I am new to GSA by the way.

Comments

  • SvenSven www.GSA-Online.de
    are you using just 2captcha or maybe other software tools like GSA Captcha Breaker (CB)? In the later case make sure our tool is not emulating this service as CB can not solve e.g. recaptcha and would reject the request.
  • I deselected captcha breaker before i got this error. Can CB still interfere even though its not selected ??
  • i restarted everything and now i see this error which also happened previously:

    SerEngines: failed with 2Captcha: Server seems down - https://www.inbox.eu/en/registration/user/form

    any ideas ??? and is this a common issue??



  • Accepted Answer
    ok it seems to be working now. I re pasted the api key.
  • SvenSven www.GSA-Online.de
    ok, sorry for late reply...was asleep while you wrote I guess. Glad it solved it by itself.
  • Hai, im facing the same issue, any suggestion to solve the 2captcha error ? 
    "2Captcha: captcha could not be solved by 5 different people"
    Im new to gsa, i think its my setting maybe, please help

    i use CB and 2 captcha only in SER
  • SvenSven www.GSA-Online.de
    Usually 2captcha is one of the fastest when it comes to recaptcha solving.
    Do you get this error all the time? Even on the TEST withing SER options?
    Have you changed anything on the Timeout settings (default to 0 to handle it internally)?
  • edited May 15
    Yeah boss, i let it running all day thinking maybe it will solve itself, even my credit in 2captcha not used. in setting i just input the api-key no changing anything

    https://prnt.sc/shg6g8

    Also same problem when testing

    https://prnt.sc/shg7mk

    Thanks

  • Accepted Answer
    Alright already solve it, i untick CB run as webserver now 2captcha is working.

    Thanks boss
Sign In or Register to comment.