Skip word filter problem

Hello,

the word filter dont work. when word "sex" is in url i dont want this link:


Here are the verified URLs with this problem:



This two "ficklink.sexneigung.com" are also posted on the same site. Here are my settings for this:


Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    the list shown in screenshot is for the content on these sites, not the URL itself. For that you have another list below that one.
    Thanked by 1bigo
Sign In or Register to comment.