Skip to content

after install GSA search engine ranker software is not open in my RDP

Hello guys

i install GSA search engine ranker software in my RDP after install GSA is not open

what's the issue please guide me what should i do?



  • SvenSven
    did it show anything like an exception or error? Is it showing up in task manager?
  • thank you for the reply

    no error will appear but when i check in my task manager The GSA is running but not showing means i cant use 

  • SvenSven
    try the following...
    1. kill it in task manager
    2. edit c:\users\<login>\appdata\roaming\gsa search engine ranker\config.ini
    3. remove all under [posi] section
    4. start SER again
  • i follow your interaction but still the same issue 

    i remove this section as you said

    and i open again

    still the same issue 

  • SvenSven
    ok but it has a very high cpu load here...maybe you have too many public proxies ? Can you try to rename proxyfinder.* files?
  • i know its very high cpu load  but i don't use a public proxy and  where i use proxy because GSA is not open in my RDP

    when i open GSA in my RDP is not open but when i check in my task manager is running  but after a few minutes  GSA is close in my task manager 
  • SvenSven
    maybe its easyer if you give me access to that pc in pm oso i can check tomorrow (already 8:30pm here).
  • Am I able to add Websites for Proxies to test to? I tried adding Instagram but I dont think i filed the info correctly. I want to make sure the proxy is able to register an account, Not Just visit the website. Love your program! The only Proxy scraper I will ever use ;)
  • SvenSven
    If you love the proxy scraper in SER, you might really want to try GSA Proxy Scraper as an additional product. It has the Instagram-Tester included as well.

    However, you can test with the following:
Sign In or Register to comment.