Skip to content

GSA Captcha breaker crashes immediately.

Hi, I tried searching for so long, updating windows, installing service packs. But can't manage to get it to work. What I'm trying to do is use gsa captcha breaker inside linux ubuntu virtualbox, inside virtualbox of linux ubuntu in windows 7... So ultimately windows 7. (Couldn't get wine to work)

I tried googling GSA Captchabreaker appcrash, or ntdll but no luck. Any advice?


  • SvenSven
    Im sorry but this is not helping me much. Do you have used any other GSA programs on that VM ?
  • No, I just need gsa captcha breaker to work on the virtualbox. How can I help? I'll try to explain better:
    • I have a fresh install of windows 7 (32 bit) on a linux ubuntu virtualbox.
    • I tried to search google on how to fix this issue with ntdll (it said update windows) so I did.
    • I tried installing service packs but I already had them thanks to windows updates.
    • The issue persists with gsa captcha breaker I keep getting this error..
  • SvenSven
    yes, but if you can, please try to install another GSA tool there and check if it's a general GSA tool problem or just that particular program.
  • Hi, I tried gsa ser. Same issue. I think it's because I'm running virtualbox inside linux ubuntu. I googled a bunch and people said it's a hardware issue. Not sure I'll buy a server and test it on there.
  • SvenSven
    Im sorry then as I can't help on this matter really. Though I know wine worked for some customers.
Sign In or Register to comment.