Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Unable To Add domain

Whenever I try to add a in URL field it says invalid domain .. should start with http or https. This problem is only for domains.

Best Answer

  • Accepted Answer
    I know, medium uses this @. Can you try urlencoding it? i.e. writing "%40" instead of "@" so that it passes the GSA Url check


  • SvenSven
    click on the EDIT button next to the URL field and then Edit All.
    Make sure there is no invalid entry in there.
  • No theres no invalid entry. Even when I try to add a project with a single url it gives me the same error.
  • SvenSven
    make a screenshot please
  • Its the @ sign in the url that causes the error. 
  • SvenSven
    That @ is's no valid URL parameter and indicated stuff before the domain (login/password).
Sign In or Register to comment.