Skip to content

Having trouble with stop words

KawaiiChanKawaiiChan Japan
edited September 2018 in GSA Search Engine Ranker
I am using 1 keyword:

dog "training"

and have stop words enabled at 100%

Yet GSA SER log doesn't show any stop words being used.

Log just goes like so: "platform footprint" dog "training".

My stop word list has 500k entries. I already tried reducing the amount to just 100 words, that made no difference.

Am I missing something?


  • SvenSven
    if you double click on that line, you will see the stop word.
  • Tried 8 different search engines, no stop words are shown after clicking the line in the log.
  • SvenSven
    what engine is that?
  • KawaiiChanKawaiiChan Japan
    edited September 2018
    Google INT, Google CA, GOOGLE GB, Yahoo, Bing, Startpage, Mojeek, GoDuckGo

    Can you not reproduce my issue?
  • SvenSven
    nono, i mean what platforms inside SER ...
  • Oh sorry.


    You may want to check other forum platforms as well.
  • Any luck reproducing the issue, or is it on my end?
  • KawaiiChanKawaiiChan Japan
    edited September 2018
    If anyone is having same issue as me:

    - as a temp fix I just added stop words on top of my keyword list.
  • oh, i have the same trouble with finding sites for my keywords. 
Sign In or Register to comment.