SER stops using Search Engines after a while and uses only global lists

edited February 2013 in Need Help
@Sven ;

Hello man, I configured everything very nicely, and started getting 150+ lpm in my VPS, I went to sleep and today's morning my lpm is 4. 
And my log shows that SER is no longer scraping new sites but using only the global lists (I've submitted and verified enabled).  So even though that its running lots of treads, its only trying to post to those sites in the list. 

I have "use keywords to find targets" unchecked.  
However if I check that, the program becomes very slow, and I get around 3-4 lpm.  (I'm using a 100k keyword list)
And at the beggining it was using search engines a lot. (with that unchecked)

Any way to make it scrape again?

Thanks a lot

Comments

  • SvenSven www.GSA-Online.de
    Please look more closely to the log or post it on pastebin.com. The search engines are all used in priority to anything else and this behavior has not changed.
Sign In or Register to comment.