Skip to content

No HTML page downloaded even a step shows "submit data for Step x (just download)"

Hi @sven, I am checking debug log of SER for some failed submission, when I tried to open the downloaded HTML page for certain step in SER, SER opens "log" window which only contains "get xxx .... cookies: xxx", it doesn't make sense because this step was set as "just download", even the page doesn't exists, it is supposed to download a 404 page.

Could you please help me understand this case.
P.S. there is no problem downloading pages in previous steps.


  • SvenSven
    no, if the download failed and NOTHING is returned, then also nothing is saved to harddisk. You can however copy url via popup menu and try to open it in browser.
  • I have successfully open the URL via browser, and there are 5 steps in the process, the previous 4 steps download pages successfully, only the step 5 doesn't show the downloaded page..
    I tried several times with and without VPN enabled, all the same result.

  • SvenSven
    what engine?
  • A custom engine that I am not willing to reveal, I just want to understand why the issue occurs.
  • SvenSven
    sorry, i have no idea without seeing the script.
  • Fine, thanks anyway.
Sign In or Register to comment.