Skip to content

Joomla blog engine don't work

hello! I have a problem with some engines. 
I have a link (for example) : it engine : joomla blog
i want to create my link in GSA, but i have this:   it engine : joomla blog too


  • SvenSven
    I think the last link is the one from the profile that you specify in settings on the page. SER does not add that link because it will have no anchor text but a it's the url itself that is linked as anchor. On all engines like that, SER prefers not to set such links since google will count it as two (with anchor and without).

  • I realized that this link is inserted as the signature of the account. It's bad that GSA does not put such a link :( I really need it. Can I somehow fix this?
  • SvenSven
    yes, you can edit the engine itself.
  • Thank you!
    Please tell at what STEP to look for this setting in Joomla K2.ini?
  • SvenSven
    must be added to SETP1
  • great thank you)
  • i'm  sorry, but did not works
    What have I done wrong?

  • SvenSven
    turn on debug mode and check what field it might be that this "website" is named as.
  • we are talking about this?
  • SvenSven
    I mean the debug mode in SER. We need to find out what form field has to be set for this website to be filled out.
  • sorry, but how to do it? I never did this(
  • SvenSven
    1. options->advanced->debug mode checked!
    2. submit to that side
    3. closely review all entries in this window, identify what fields SER filled and how.
    4. take that field and add it to STEP1 where you think it should have put in the URL.
  • debug log for this site.

    what should I do next?) 
    I don't really understand what I should do, sorry. help please
  • SvenSven
    maybe it's better if you give me the url + account in pm so i can debug myself
Sign In or Register to comment.