Skip to content

GSA SER not working well today, last week it did work ok!


I have problems with GSA SER working well and wondering what is wrong

i did not use GSA SER for a week, but normally i have - although not a pro - good results
use CB, captchatronics, textcaptchasolver, SERengines, GSA SEO Indexer and linkprocessor

100 treaths - abt 40 to min 25 LpM - all >PR 1 (yandex) as i use PR emulator
sometimes i buy packages at at Asia Virtual Solutions or SoundSEO

I got the latests GSA SER version, and up we go - BUT today i got stuck
100 shared proxies within 15 min 20 bad, and in next 30 min another 20 - so only 60 working
treaths go down to zero to abt 30
high CPU above 75% to 100%, Usage of internal GB also up 2,5GB
linkbuilding LpM less then 2 even as low as zero

ok, let me do some clean up, maintenance
delete some old campaigns, delete a lot of target url's, take dublicates out at verified url's etc
Nothing improves

I take new campaign from Asia Virtual Solution and buy some at SoundSEO
nothing improves

Switch off the GSA PR emulator, coz i think this could causing the problems
nothing improves

Contact SolidSEOVPS _ it does not get better
How is it possible that an up and running system of last week, now does not work at all
Maybe latest version, not ok?
I see SERengines pops up a lot, maybe there something wrong
Captchatronix gives for 2 hrs running only 450 captcha solved

I know this is not a clear statement
but crazy, last week ok, now a drama with same campaigns or new campaigns
but what can be wrong, is there a conflict somewhere ?

Thx Harry


  • any one ???

    have re-install GSA SER (i have done some maintenance upfront)
    taken SEO indexer off / uninstalled - as this programs just says "No Responding"
    do not use PR emulator, put off to have no problems with this one

    Captha Breaker takes 5 minutes to upload after 4-6xs the message "this program can only be started once"

    NOW those
    - non responding,
    - this program can be started once,
    - the hanging logs in GSA SER (stopped or slow scrolling)
    - the treaths going down fast
    - proxies go bad fast - in 15 min i had again over 30 proxies bad !
    looks like it tries to connect and connect over and ver again

    I did use windows essential securities - full scan - no virusses

  • SvenSven
    You also emailed me right? Hard to say whats wrong on your end. It works fine here and also no other customer reported things like that. Can you offer access to your PC for a closer look?
  • Hi Sven

    I send you a message 1x when the indexer or CB got stuck, to inform you

    I just started GSA SER and it also got terminated

    so would be very nice if you take a look
    SolidSEOVPS has upgraded the server to 12GB ram

    How can i send you access - what is your email



  • SvenSven
    lets handle this im pm
  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    HarryNL, I had the same issue. The threads would slowly lessen. I thought it was SER trying to let me know I should stop making links. :p


    Adding additional GOOD(!) proxies for scraping seemed to bring the number of thread back up to the maximum.

    Anyone can say, what else will do this?
  • Me too facing the problem. Thought the same that it might be with me. But looks like its happening to others too :P 
  • DeeeeeeeeDeeeeeeee the Americas
    AsimNawaz, try checking out your proxies. I don't yet know what else can do this besides proxies.

    I think also CAPTCHA solving limits. If you go are limited in solving capacity, that will limit threads, also, you may not be at max threads. But I don't think that makes it slowly  wind down.  That may just be proxies.
  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    this is happening to me as well...

    not sure of the cause. :(
  • For me Version 12.59 was the last version that worked really well with low cpu usage and low memory usage.

    With version 12.60 and 12.61 the cpu is running around 50%+ at 100 threads. Even higher with 300 threads. The memory usage is insane and has hit over 3gb giving the warning "too many projects running". I can no longer run ser. I only have 120 projects in that install.

    I am seeing similar issues on my other installs with less projects, although the memory is running at just over 2gb, which version 12.59 never did.

    Hope you can figure out the problem Sven.

  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    I know in the recent updates, GSA was improving thread usage. So rather than an issue, it's probably just because this part of SER is presently being worked on and improved...

    12.61 - fix: issue with recaptchav2 api and "Human Coder" as captcha service
    12.60 - new: thread usage improved
    12.59 - new: improved speed / less cpu usage
    12.58 - new: some engines updated
    12.57 - new: less cpu usage
          - new: way faster form extraction/submission due to internal tweaks

    So I guess it's likely related to that.  Maybe just a bump along the way?

    Seriously, the program is lightning fast, already.

    HOWEVER, it's Sven's creation, and if you've been here for even a little while, you'll know that he is ALWAYS improving the software!!

    Listen, I'm not paid to say this. I'm not paid at all!!!  But it's 100% true.

    OR...maybe it's not an issue at all?

    All I see different is threads take longer to close when I stop  project. The rest was proxy-related, in my case.

Sign In or Register to comment.