Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Article title when adding from file

Hi,

Is there an option when adding content from file or folder, gsa cg takes article title from first line in txt file?

I see that it take article title from file name, but if I have saved file with seperatros like:word-word2-word3, it takes random phrase from article as title.

Best Answer

  • SvenSven www.GSA-Online.de
    Accepted Answer
    just tried it and it works as before for me. Is it maybe from a folder with none-latin chars?

Answers

  • SvenSven www.GSA-Online.de
    not right now. worth an option though.
  • SvenSven www.GSA-Online.de
    added in latest update
  • Thank you Sven!

    Is it possible to remove first line, that is title, when choosing to take title from first line, so it doesn't appear in the text?
  • SvenSven www.GSA-Online.de
    right thats something I should have done right away...simply forgot. will fix on the next update (and silent one now). So just reinstall in some minutes.
  • I updated to latest version, but still it doesn't remove first line, when added.

    Do i need to uninstall and the reinstall again?
  • SvenSven www.GSA-Online.de
    sorry, next update should have this.
  • There is another bug now.
    When choosing to take title from first line, it now takes file name as title and keeps first line as h2 in text.

    Also If I choose title from different parts etc. same bug there.
  • SvenSven www.GSA-Online.de
    please send me the file you try to import to debug this.
  • Here is the txt file.
    This txt file was generated from SEO Content Machine, and I see there is conflict.

    But if I add other txt files not SCM, then everything is ok
  • SvenSven www.GSA-Online.de
    thanks, fixed in current update
  • Hi Sven,

    This feature is not working on newest update.
    Its not importing any article from any option (from first line,from filename, from tags etc.)

    Can you look at this?
    Thanks
  • Ahh I see, file name had non-latin chars.
    It works now.
    Thanks
Sign In or Register to comment.