Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to stop the popups?

edited February 2013 in Need Help
I thought I had the correct settings for captchas to not popup such as deselecting "finally ask user if fails" but windows continue to popup!  Help please...

Answers

  • It looks like most of them are from vbulletin and phpbb...
  • do you have "enable custom mode" checked?

    if so, you should de-select it
  • ronron SERLists.com
    In your project under Options, you need to select in the Captcha section a little box, and make sure it reads "Choose Random".
  • Looks like "Choose Random" fixed it, thanks Ron
  • Ron you are awesome. The pop's very troubling me too no end and i just could not find a solution!! thanks
  • Maybe things have changed since Ron posted in February, but there is no longer anything that says "Choose Random" in the Captcha section of project options. Please help stop these popups!
  • Edit > Options > If a form field can't be filled > Click the gray box until it says Choose Random
Sign In or Register to comment.