Skip to content

Slowed way down for no known reason

luciferxeluciferxe United States
   I usually run about 1k threads. All was working well. 
   Then 12.18 came out. I decided to upgrade obviously. 
I installed the update. Now I'm lucky to get past 100 threads now.  
I tried with the 12.17 or previous version too see if it was that. Of course that didn't fix the problem. 
Now I k kw everyone is going to say it could be proxies. I know it is not the proxies 
I have timeouts for searches set to 120 sec and page to the same 120.
I have tried multiple settings to no avail. 
I have noticed CPU seems to be bogged down as well. 
Is anyone else having this problem? 
Is this normal?
Should I try a reinstall ser?
Any help or suggestions would be great. 


  • SvenSven
    A reinstallation of SER would probably not fix it. But if the older version is causing same issues now as the current one, it can not be SER itself I think. Because no changes have been made on external files or if they are done, it would not have any influence as you report here. Maybe it's some anti virus or firewall? Can you check that please?
Sign In or Register to comment.