Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Captcha breaker not working: tried everything

Sven,

i tried everything and read the articles you posted.

running both as admin


deselected the server 


checked for services running 


i even installed that curr-ports and cant find the issue 


running windows 7 and still not working 

can you help?

Comments

  • SvenSven www.GSA-Online.de
    1. you only need to start SER as admin as Captcha Breaker needs admin rights anyway.
    2. Is it really showing a "not successful" message when testing it in SER?
  • okay, 

    that did the trick! i had both running as admin.
    once i un-ticked run as Admin on CB and re-tested it, that seemed to do the trick.

    sorry for being a pain in the you know what!

    see screen shot below. 

    this is working just fine, yes?


  • SvenSven www.GSA-Online.de
    yes seems all fine to me.
  • thanks again man! appreciated 
  • Hi there

    Then I try to open the GSA Captcha Breaker the program show a error message.


  • SvenSven www.GSA-Online.de
    got your bugreport and the cause is a access restrictions on a folder which is normally read/write by default. Change that please.
  • You are right give access to %appdata%\GSA...\config.ini
    Everthing is ok now
Sign In or Register to comment.