I feel GSAPI PR filter not working proper

I checked in (Yantex or SEMRush or Alexa).
I have set PR filer above 3 in GSAPI. I have started scrapping freshly. While using that scrapped data in SER, it's notify me PR-0 too low. I feel that not working properly, please confirmed your side.

Comments

  • s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    If you set PR filter to skip sites below PR 3, then its going to skip sites that are PR0, PR1, PR2 because its set to skip everything under PR3. You have it set to keep URL's that are PR3 and above. 




  • VMartVMart Natural SEO
    edited June 2017
    I have kept PR filter below PR3.
    PR Emulator it's showing has PR0 has been skipped.
    While SER submitting extracted files, PR0 is been matched. 
    PR1 AND PR2 is getting skip it's not a problem.
    But PR0 is not skipping. I have confirmed twice from my side.

    I checked this in new folder only, from that folder there is no previous files.
    Please go through and check it.
  • VMartVMart Natural SEO
    @s4nt0s
    I'm not technically sound, many experts handle this beyond their knowledge I'm nothing. I think issue might be my side. I think there is a fault in my following settings.

    1. I'm allowing unrecognised list directly submitted to SER
    2. Coz of having gsa capthca breaker running in webserver mode, I'm running PR    
        Emulator in admin mode.

    Moreover I have changed many settings but I didn't get the different answer.
Sign In or Register to comment.