Skip to content

cpu 100%

Why PI use about 100% cpu at the low settings (10 Thread, 512kbs limit), when I use SER, the load is normal ?


  • found solution: just need uncheck "Extended engines" selection in project settings
  • s4nt0ss4nt0s Houston, Texas
    @useruser1 - Yep, extended engines use more CPU. You can still select some of the extended but when you run them all or a large number of them, a lot more CPU is used. 
Sign In or Register to comment.