Skip to content

Posting wordpress web site

VMartVMart Natural SEO
edited June 2017 in GSA Search Engine Ranker
Using Import/Account data I have fix them my wordpress  admin user ID and Password.
While running 1st time I'm getting a message "Link same as details URL"

I stopped the SER again Imported wordpress user id and password.
I'm getting notification no engine matches
I don't know why web site link came, already cleared cache/disable all
engines and enabled wordpress engine only.

While I try to same again it's show the notification "no engine notification"

Like this I'm setting variation notification, Please advice me @Sven


  • SvenSven
    well you have a project with the url same s the place where you want to submit. Thats an internal filter where SER will not submit. To overcome this situation, you need to use a different url in the project.
  • VMartVMart Natural SEO
    edited June 2017
    :) Thank you Have changed the submission URL now it's working well. 
    Although Only 1st post is successfully post, after that no post has been posted,  following error log:

Sign In or Register to comment.