Demo Version Expired

kxpkxp United States
Hey There,

I moved laptops and anytime I open GSA CB, I get the "Demo version expired" error. Here are the steps I've taken to try to fix this:
  • I uninstalled McAfee bloatware.
  • I made sure GSA CB is not running on my old laptop.
  • I copy/pasted my name and license from the GSA license email.
  • I ran the program as admin.
  • I made sure to input my credentials after running as admin, and restarted the program.
  • I input credentials after running as admin, then ctrl+alt+del the program.
  • I uninstalled it and reinstalled it.
None of these steps have worked for me. I'm on Windows 10, not sure if there have been any issues or not, but figured I'd add that detail in.

Comments

  • kxpkxp United States
    edited April 18
    Other steps I've taken:
    • Run it in compatibility mode for Windows 8 and Windows 7
    • Added an exception for GSA_CapBreak.exe in Windows Defender, and verified the rules for Windows Firewall are there and working.
    • Opened GSA SER to confirm licensing works and it appears to be working without issue.
    • Typed in the License Key info manually.
    • Tried the name that is registered to GSA SER instead.
    So far, none of these steps have worked either.
  • kxpkxp United States
    I found an old install file (v3.39), uninstalled current version (v3.43) and installed old file. No luck.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    IF the demo expired, you can not get back to a trial. But as you own a license, you simply have to copy/paste Name/Serial fromt he email I just resent.
  • kxpkxp United States
    Worked perfectly. I don't know what I was doing incorrectly, but thank you so much :-).
Sign In or Register to comment.