Skip to content

have option / way to set public ip to the proxy server?

with and private ip its work. but I write my public ip and I get error:
unbale to bing webserver to interface... like that.

I try using some localhost tunnel software for my vps, but its not work.
there is any way to do it?


  • SvenSven
    let it bind to
  • in GSA i put (vps)
    on home pc i put the vps public ip, inside the browser settings.

    but its not working. i did it good?
  • SvenSven
    yes that should have worked unless your VPS has some blocking in the queue.
Sign In or Register to comment.