Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

PI constantly breaking

Hi, when i start PI and it continues with identification, it shut down my pc after few mins. eather i choose 3 CMS platforms or when i just choose that it identifies SER engines platforms it constantly keeps snapping and shutting down my PC. Processor load goes to 99%

One period of time everything was ok, but now it's real pain to use PI when you don't know will it succeed to identify 3 chosen CMS platforms or it will die during the night...

Best Answers

  • s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    How many threads/bandwidth are you running? Deep matching enabled or any other project filter settings?
  • s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    @kajzer - As long as the proxies are anonymous, they should be fine to use with Pi. 

Answers

  • s4nt0ss4nt0s Houston, Texas
    We're about to push a new version with a lot of the internal components updated, but some things to do would be to lower the bandwidth limit that you see on the main UI. Also decreasing threads and limiting any other project filters helps with performance.

    I'm guessing your CPU is getting too high so your PC shuts down. If you're using extended engines then those are going to use more resources since they're searching via regex and other things. I'd suggest using normal engines if you're on a slower PC.

    Hopefully the new update will improve some of this for you. 
  • Yes i hope that update will take care of it, i tried to reduce the bandwidth and the threads but nothing helps, thanks ;)
  • It snapping again when just SERengines are checked and when it shut down PC it doesn't save project anymore...
  • 64 threads
    5120 Kb/s
    Deep matching enabled
    wild card enabled

    The thing is, PI worked well previous to last two updates when just SER engines was checked and all these filters enabled it ended identification without problems, now in last two versions it snap when just SER engines are enabled
  • s4nt0ss4nt0s Houston, Texas
    @kajzer - We're looking into it, but most of what we've done has been add the new extended engines and update the components in the last few updates. 

    If you're running on a low end VPS or home machine, I would recommend turning off deep matching and wildcard and I bet you probably won't have that CPU problem. 

    I know one user was having CPU problems in the past and he did a reinstall and it somehow fixed the issue. Not sure if his install got corrupt or what happened but the reinstall solved his CPU issues. 

    However, with deep matching and wild card, your CPU is always going to be high. I don't even use those settings on my servers because they don't offer much benefit but use a lot of resources.
  • K, thanks i'll try to both options
  • It's ok now, with both filter unchecked, but it works with both of them enabled dk why, thanks anyway.

    When checking proxies in a list and it finds identifies connect proxies is it ok that i leave them in a list or should i delete them, suppose PI works with connect ones?
Sign In or Register to comment.