PR checking ???

I have stopped and unchecked each and every option that need Pr check filters but still dont know why ser is checking for pr of the links
@Sven any help here ?

Comments

  • I bet it was something like "Google does not use it anymore, though it still shows how valueable some sites are"

    Not sure though. 
  • The problem is I am getting error in log saying the the ip has been blocked for pr checking. And it is slowing down the links
  • 1234876675412348766754 Utrecht
    edited December 2016
    It means the proxy has been banned by Google.
    And, if you rather not check the PR you can disable it. 

    Open GSA SER > Go to Options > Submission > Deselect PR checking

    A second solution is to use public proxies for this, though those are often banned as well (and not sure if it's worth checking). 
  • 12348766754 You are not getting my point mate. 
    Why is the list getting checked for PR, when I am not using any pr filter?
  • @AsimNawaz I would say, because you enabled the function at options. 
    Though, I'll wait on someone with more experience to answer it :P
  • I have disabled from gsa options and also from the project filters. But still getting this :( Yeah waiting for some experts to look into it
  • SvenSven www.GSA-Online.de
    PR is checked by default by SER on a verified url to get an idea how valuable it is. If you don'T want it, uncheck the PR resolve things in advanced options.
  • @Sven I have already unchecked that http://prntscr.com/dj8wyi but still its happening
  • SvenSven www.GSA-Online.de
    well what happens? SER is resolving PR? where did you see that in log?
Sign In or Register to comment.