Skip to content

Captcha Sniper X

edited September 2012 in Need Help
Today saw the release of the latest version of CS which I have installed. GSA tests fine showing the $7.77 balance and I have also tested CS using their manual checking service - all is well apart from GSA doesn't seem to be making the call to CS?

Getting "captcha not solvable by service" from GSA

I have also tried the settings in CS "use captcha platform detection" on and off yet it still doesn't call for the captcha (I also have hosts file redirect checked).

Any ideas or have I simply got it set up wrong? (been using CS for months without any issues prior to this update..)

Thank in advance.


  • SvenSven
    "captcha not solvable by service" means that the service was contacted but they didnt gave a reply or in case of CS replied with "Unknown Captcha".
  • edited September 2012
    @chance .. this is the GSA forums so if you are in need of support for Captcha Sniper, please email us at

    @Sven -- my apologies.. you shouldnt have to be answering these...
  • SvenSven
    np ;)
  • Thanks for your responses.

    @CaptchaSniper - I wasn't clear to which door this laid at hence my
    thread here, had I known it was a CS issue clearly I wouldn't have
    posted but thanks for the email anyhow.

    @Sven - I didn't see any captchas called at all (the values gave '0') and for the run I gave it, it would have called some. I take it from the lack of other users not complaining (since many use it in conjunction with GSA)  it must be something to do with my setup - I will have a play around with the settings.

  • edited September 2012
    @CaptchaSniper & @Sven: I think CS helps SER. Would be nice to have a direct connection here too for this very basic component for SER. I really think if we improove CS together with good feedback/additional captchas and stuff like this, this will help SER too because it holds the costs low.
  • KaineKaine
    Like you can read before, this is not the forum support of cs... 
Sign In or Register to comment.