Skip to content

How to prevent GSA from creating links with other random anchor texts?

I just noticed that GSA has been creating links with some other random anchor texts. Not sure why. Below are the settings that I'm using right now. I also noticed that it is using some adult anchor texts which is definitely not a good thing. 

Need some help urgently with this. 


Thanks in advance for this guys. 


  • SvenSven
    edited November 2016
    those anchors might come from the engines itself with "homepage of <login>". You have to disable them by right clicking on the box and choose "uncheck engines not using anchor text" "uncheck engines that use no anchor text".
  • @Sven You mean right clicking in the [Where to Submit] area? 

    I'm a bit confused because I cannot see that option in the engines area. I can see the option "uncheck engines that use no anchor text". Is that the one you were referring to? 

  • SvenSven
    yes thats what i mean
  • I'll run it with that and see if it solves the problem. 

    Thanks for the help. 
Sign In or Register to comment.