Skip to content

Download Failed (return: - sockerror: Connection reset by peer)

Hi all,

I keep getting the following message Download Failed (return: - sockerror: Connection reset by peer)

Is there any way to correct this because right now I am getting zero LPM.

Thanks in advance.


  • SvenSven
    that screenshot does not tell anything more than the error message you have. Do you use proxies? If so check if they are working.
  • Hi,

    Yes I have tested them and I have 110 private proxies working. 
  • shaunshaun
    Are you posting on a small pool of domains?

    I have had similar the past week or so but I think it is when multiple SER projects are trying to post to the same domain.

    monitorr anychance you could run just one project and see if the symptoms go then report back? I am curious if that makes it go as the error message goes when I only run a single project.
  • Hi shaun,

    Yea no mate I just tried that and still the same issue. Darn. I cannot use SER until I get this sorted. How did you manage to resolve this problem?
  • shaunshaun
    It still happens when I have a fair few projects active. I first noticed it after this update went live and reported it in the thread.

    If you set your projects to inactive, wait for your thread count in the bottom left to drop to 0 then set them back to active again does it take about 10 minutes to show up again? I have noticed that happens on mine too.

    Another Random one mate, in the single project you left active, in the options tab do you have allow posting to the same site and per url ticked? If you do anychance you could duplicate the project, set its target url to and untick them then see if it still happens? My admin is doing servicing on my server right now so I cant double check it but when I was testing stuff earlier im sure when I made sure SER couldent have multiple open connections to the same domain at the same time it seemed to stop but correlation is not causation so it could just have been a random occurance.
  • Okay what I have done is start Tier 1 and let it run 1 minute then same for tier 2 and then 3. Now it has started to work again.

    I did set them all to inactive by the way before I did this and that seems to have done he trick.

    I am however just wondering if SEREngine has anything to do with this because I opened a different thread a few days back about SEREngines keeps on crashing and asking to be closed etc.

    Don't know if you are using them or experiencing that problem?
  • Here is a screenshot: 
  • shaunshaun
    That SERE bug i a known issue and it has been happening alot longer than this one. As far as I know the SERE issue displays the message, the thread is released and then reassigned so in theory it only stops 1 thread for a short time then it gets on with the job.
  • Okay that explains a fw things.

  • I have this problem, how can be solved?
Sign In or Register to comment.