Skip to content

Force GSA SER to not post link in comments

Hello ,

 I've unchecked the option that ask GSA to put a link at descriptions or comments but It still insert link .

Kindly How to overcome this ?


  • SvenSven
    This option will place a link in addition even if one can be submitted alone in a "Enter URL" field.
    Some engines just do not have this and so SER has to put that link in description.
  • GipsyKingsGipsyKings My Own Server
    How about general blogs engine for WordPress comments?
  • 1linklist1linklist FREE TRIAL Linklists - VPM of 150+ -
    edited November 2016
    A: Make sure your not pulling links from any kind of file in your blog comment spintax (I set it up that way sometimes, then forget.)

    B: Make sure you have the "Try to always place URL with an anchor text..." option toggled off (Its checked in this image. You want to uncheck it.)

Sign In or Register to comment.