Skip to content

GSA doesn`t save verified links in Project | show urls>verified

edited September 2016 in Bugs
updated to Gsa ver 11.13

Made new project, Vpm around 50, before starting reseted all vpm stats etc.
Started project, made over 900 verified links, (shown in stats at the bottom and on this right panel window [df / nf ] )

Only 240 links were stored in project (main white area in the middle). When I click on project , show urls > verified, only 240 links are here. 
Tried using gsa ser old exe but it also has this bug.
Tried restarting gsa few times, making new project etc. It has same bug, gsa stores only some low percentage of verified urls
I had no problems in 10.xx versions

Could U help me @sven
Already sent bug report


  • 1linklist1linklist FREE TRIAL Linklists - VPM of 150+ -
    Have you hit the "Stop" button and waited? Or just let the projects run for a few?

    Ser does not update the verified files in real-time, Leave the projects running for 10-15 minutes and check again.
  • edited September 2016
    @1linklistThanks for reply , I will try running project for an hour and will see if sth changes
  • SvenSven
    Im sure it's the thing @1linklist was describing.
  • @1linklist and @sven its not problem that U described. 

    Right now I have over 14k Verified links in statistics ( did reset after your posts) but in projects ( show urls> verified) and main window verified links =339 , submited over 26k

    In projects options i put stop project after 25 verifications ,a day per url. 
    Project didnt stop
    I cant see this 14k ver links.

    Its not normal, what should I do ?

  • SvenSven
    do you see those verified urls in the right window where it lists them?
  • I saw them, but after restarting gsa urls on the right disappear
  • Reinstalled gsa , unistall with revo > deleted all files and registry keys > downloaded gsa from your site 
    After importing projects and settings its the same on gsa 11.14
  • edited September 2016
    Found 11.04 installer, imported projects, works fine but @svenplease find a bug and whats going on beacuse I would like to update gsa. Right now after update I have same issue :/
  • Do you still have this problem @cod2k3
  • Yes, in any newer ver above 11.04
Sign In or Register to comment.