Bug when pulling Majestic data

shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
When bulk scanning I have noticed around 10% of the queries always have the exact same stats as shown in this screen shot.


image

Comments

  • shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    This is in the GSA PS Metric Checker not the GSA PR Emulator, not sure if it is happening in both though.
  • SvenSven www.GSA-Online.de
    well this might be due to the fact that the URL is the same, you scan only for Root-Metric data. I can not see any details to that on the screenshot.
  • shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    The URLs are not the same, details of what?

    Here are two more showing the URLs.

  • SvenSven www.GSA-Online.de
    The only reason I can find is some proxy delivering a wrong cache or something.
    Can you maybe get me the URLs in text that produce this and maybe the proxies you got?
    I can not see that here myself.
  • shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    edited August 2016
    Heres 100 of them, some of them have decent metrics too like http://www.zqdlzj.com/ and http://www.zirklecommunity.com/. The proxies are IP locked to my Server and are active on other stuff so I cant release them :(.

    //removed//
  • SvenSven www.GSA-Online.de
    Accepted Answer
    did a quick test without any issues. However I will try to add extra checks to the returning proxy reply. So please report back if this is fixed (update in a minute).
Sign In or Register to comment.