Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GSA CB stop to run after 2 years

Hello,
for some strange reason my GSA CB stop to run, doesn't start anymore.
I see in task manager that the process GSA_capbreak.exe is load and after few seconds disappear.
I've tried to unistall and reinstall it, same problem.

What could be the problem ?
Thanks

Best Answers

  • SvenSven www.GSA-Online.de
    Accepted Answer
    could be some anti virus program going nuts
  • SvenSven www.GSA-Online.de
    Accepted Answer
    I am sure it has nothing to do with Proxy Scraper really. AVAST might be the problem after all if they screwed up there updates that installs silently.
  • JohanJohan UK
    Accepted Answer
    @ asterix99

    Best thing you can do with Avast is uninstall it anyway. Same goes for all anti virus programs IMO. They're all crap, slow your computer down, spy on your browsing activities and generally fuck things up.

    If you're worried about viruses then just use some common sense when opening attachments etc. It's really all you'll need.

Answers

  • edited July 2016
    I don't think because some days ago it was working and I'd the same antivirus (Avast). However I've tried to stop avast but no success.

    The only thing I've tried it was install the trial version of GSA Proxy Scraper. i think since that moment CB stop working.

    Thanks
  • I'll investigate avast and let you know

    thanks
  • Now CB is working again....this is happened after win10 downloaded some updates (but I don't know if this is a coincidence)
Sign In or Register to comment.