[Feature Request] Easier way to get rid of this message!


When I select multiple projects >> right click >> modify project >> import >> seo content machine data ..I get this message


and I have to click on it one by one. It's a huge pain in the neck when you have 200 projects selected!

Please add a simple ( yes to all - no to all ) options.



  • SvenSven www.GSA-Online.de
    Accepted Answer
    thats true...will change it
Sign In or Register to comment.