New Software - GSA PR Emulator



  • SvenSven
    thats why we have a demo version...just test it
  • echanneyechanney usa
    edited June 2016
    since I run CB also and pr emulator and CB can't run at the same time.  can I run pr emulator on a separate machine, then run a list thru pr emulator and save the pr to the list.  then reload the list into SER
  • SvenSven
    why not, yes you can.
  • Just making sure, before I purchase
  • I still cant get beyond the port 80 error and I have disabled everything possible. Is there a workaround for this so that I can use this directly with GSA SER?

  • edited June 2016


    I was finally able to disable IIS (you can google to get instructions for your version of windows) which was really easy to do. Now we are off and running.

    Nice software here @Sven I will be purchasing today. I have more than one GSA SER license. Do I need to purchase PR Emulator 3 or 4 times or can we use one single purchase on 3 PCs?


  • SvenSven
    hmm that would not work , you really need some for all of the PCs SER is running on.
  • Ok thanks. So, 1 PR Emulator license can only be used on one single PC.  I will be purchasing the Proxy Scraper as well as I burnt through 50 Private proxies pretty quick with this.

  • edited July 2016
     PR Emulator check TRustflow only main page   ?
  • SvenSven
    whatever you import is getting used.
  • MerriDeyMerriDey New york
    Just installed demo looking forward to buy .
  • Hi @Sven, another request to make it listen at other than :80 port please.

    I already bought but can not have the setup I want for this reason.

    Thanks in advance
  • meilzodiacmeilzodiac Somewhere
    whenever I got port 80 issue, I will restart the vps. That's the solution I got at this moment. Thinking what the better way to resolve this issue I am appreciate it
  • anything new on getting pr emulator to co-exist with captcha breaker?
  • vignesh676vignesh676 Mumbai,India
    echanney  : Hi, have you tried running captcha breaker as a webservice with a different port number than default 80?
  • manubossmanuboss
    just bought it, run it and nothing happen...
    i will the instructions, don't check pr thru proxies on GSA, ticker on project, post only on pr+2, and unchecked use yandex.
  • SvenSven
    is the host file showing or for tootbar-google host?
  • edited August 2016

    I downloaded the demo version to test it and I have 2 questions

    1- How can I edit/add my own rule/formula like in Prjacker? example: if da > 20 return tf/10 ..and so on. I see in the help page ( edit ranges ) button but I can't find it ??

    2- Does it work with Moz DA and PA currently ? if yes , how ?

  • SvenSven
    1. That Ranges are only available for certain Metric data like Alexa, SEMRush or Yandex. As they return a value from 0 to something above 10 (as in Google PR) or 100 (as in Majastic/MOZ).
    Thats the only place where you can change the default slots on what to put in PR0, PR1,...PR10

    2. No, we had to disable this Metric Data as MOZ would sue us by offering their API for no costs.
  • If I just wanted to use this as a stand alone tool to pull metrics (from Majestic), why would I need proxies?  Surely I am just using the Majestic API or would it block me without proxies??
  • SvenSven
    It has to wait like 10 seconds between the requests that get sent to the Majestic server to not get blocked out. Using proxies will help to finish your work more quickly.
  • afkratienafkratien viet nam
    edited August 2016
    hey Sven , i imported 25 proxies into pr emulator .
    i tested them with , it is ok .
    then i run pr emulator with GSA ( 1 project )
    After 3 hour , all of proxies are blocked by

  • SvenSven
    And you queried Majestic 3h continously?
  • @Sven : no , i let it run with GSA

  • Can't seem to get PR emulator to work with Ser, i did everything i was asked to, even read the instructions, watched a youtube Vid,
    Sven can you please tell me what to do at this point?

    Kind regards,
  • SvenSven
    I can check that if you have let me access to your system. Might be that host-file issue some people have reported lately.
  • antonearnantonearn Earth
    edited August 2016
    I had the same problem. It was caused by the antivirus program. When I allowed emulator in my antivirus program to do some changes in my hostfile, its now working fine. 
  • snoweye : Run it as Administrator
    it will work
  • Fixed. Thanks, friends.
  • how is this software working right now? is it using moz pa da?
Sign In or Register to comment.