Skip to content

Bug in "Skip sites with the following words in url"

I have checked that option, and input: !.jp

That means it should submit to all sites that are .jp only and skip all other tlds.

However, the log file goes like this:
23:30:46: [+] 02/10 matches engine Pingback -
23:30:46: [-] 02/10 filter "!.jp" matches

As you see the software was going to submit to that .jp site, but the filter option is bugged, and filtered the .jp site. So fix this properly.

Otherwise, how to set it?


Sign In or Register to comment.